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1

Safety guidelines

1.1

Policies and procedures

1.2

Installation guidelines

1.3

Viruses and dangerous programs

1.4

Organization of safety notices

Programmable logic controllers (PLCs), operating/monitoring devices (industrial PCs, HMI) have
been designed, developed and manufactured for conventional use in industrial environments. They
were not designed, developed and manufactured for any use involving serious risks or hazards that
could lead to death, injury, serious physical damage or loss of any kind without the implementation
of exceptionally stringent safety precautions. In particular, such risks and hazards include the use of
these devices to monitor nuclear reactions in nuclear power plants, their use in flight control or flight
safety systems as well as in the control of mass transportation systems, medical life support systems
or weapons systems.

Electronic devices are never completely failsafe. If the programmable control system, operating/
monitoring device or uninterruptible power supply fails, the user is responsible for ensuring that other
connected devices, e.g. motors, are brought to a secure state.
When using programmable logic controllers or operating/monitoring devices as control systems
together with a soft PLC, safety precautions relevant to industrial control systems must be observed
in accordance with applicable national and international regulations. The same applies for all other
devices connected to the system, such as drives.
All tasks such as the installation, commissioning and servicing of devices are only permitted to be
carried out by qualified personnel. Qualified personnel are those familiar with the transport, mounting,
installation, commissioning and operation of devices who also have the appropriate qualifications
(e.g. IEC 60364). National accident prevention regulations must be observed.
The safety notices, information on connection conditions (type plate and documentation) and limit
values specified in the technical data are to be read carefully before installation and commissioning
and must always be observed.

• These devices are not ready for use upon delivery and must be installed and wired according to the
specifications in this documentation in order for the EMC limit values to apply.
• Installation must be performed according to this documentation using suitable equipment and tools.
• Devices are only permitted to be installed by qualified personnel without voltage applied. Before
installation, voltage to the control cabinet must be switched off and prevented from being switched
on again.
• General safety guidelines and national accident prevention regulations must be observed.
• Electrical installation must be carried out in accordance with applicable guidelines (e.g. line cross
sections, fuses, protective ground connections).

This system is subject to potential risk each time data is exchanged or software is installed from a data
medium (e.g. diskette, CD-ROM, USB flash drive, etc.), a network connection or the Internet. The user is
responsible for assessing these dangers, implementing preventive measures such as virus protection
programs, firewalls, etc. and making sure that software is only obtained from trusted sources.

Safety notices in this manual are organized as follows:
Safety notice
Description
Danger!
Disregarding these safety guidelines and notices can be life-threatening.
Disregarding these safety guidelines and notices can result in severe injury or
Warning!
substantial damage to property.
Disregarding these safety guidelines and notices can result in injury or damage to
Caution!
property.
Information! This information is important for preventing errors.
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Device installation

The device panel is installed in the cutout using provided plastic hooks. The number of provided
plastic hooks depends on the panel. The thickness of the wall or cabinet plate must be between 1 mm
and 5 mm. An ISO 7045 (ex UNI 7687 DIN 7985A) Phillips screwdriver is needed to tighten and loosen
the screws on the retaining clips. The maximum tightening torque for the retaining clips is 0,5 Nm.
Devices must be installed on a flat, clean and burr-free surface; uneven areas can cause damage to
the display when the screws are tightened or the intrusion of dust and water. (as per figures 1 and 2)
Cut-out
Fig. 1
Fig. 2

L (± 0,5 mm)

H (± 0,5 mm)

External dimensions (mm)
Cut-out (mm)

2.1

TD410
140 x 100 x 29
132 x 90

TD710
204 x 160 x 35
181 x 144

TD810
274 x 216 x 35
259 x 202

TD820
317 x 256 x 35
302 x 242

Spacing for air circulation and ventilation

In order to guarantee sufficient air circulation, allow 5cm of empty space above, below, to the side
and behind the device. No other ventilation system is required. The HMI device is self-ventilated and
approved for inclined mounting at angles up to ±35°in stationary cabinets.
Information! If additional space is needed to operate or maintain the device, this must be taken into
consideration during installation.
Caution! The spacing specifications for air circulation are based on the worst-case scenario for
operation at the maximum specified ambient temperature. The maximum specified ambient
temperature must not be exceeded!
Caution! An inclined installation reduces the convection by the HMI device and therefore the
maximum permissible ambient temperature for operation.

3

Power supply and grounding

Danger! This device is only permitted to by supplied by a SELV /
PELV (class 2) power supply or with safety extra-low voltage (SELV)
in accordance with EN 60950.

Connect a 24VDC 1,0A (min.) power supply, as showed into the figure.
Connect the device grounding with a conductor of 18AWG (2,5mmq)
minimum section. For the whole series it is suggested to use a 24
VDC 1,0A 24VA power supply (Pixsys code 2700.10.008).
Use Copper, Copper-Clad Aluminium or Aluminium conductors wire
for all electric connection.
Caution! 24VDC power supply line must be protected by a 1,0A fuse.
Caution! Functional ground must be kept as short as possible and
connected to the largest possible wire cross section at the central
grounding point (e.g. the control cabinet or system).
6 - HMI Series - User manual
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Wiring connections

5
5.1

Technical data
Main features

This device has been designed and manufactured in conformity to Low Voltage Directive 2006/95/EC,
2014/35/EU (LVD) and EMC Directive 2004/108/EC, 2014/30/EU (EMC). For installation into industrial
environments please observe following safety guidelines:
• Separate control lines form power wires;
• Avoid proximity of remote control switches, electromagnetic contactors, powerful engines and use
specific filters;
• Avoid proximity of power groups, especially those with phase control;
• It is strongly recommended to install adequate mains filter on power supply of the machine where
the controller is installed, particularly if supplied 230 VAC. The controller is designed and conceived
to be incorporated into other machines, therefore CE marking on the controller does not exempt
the manufacturer of machines from safety and conformity requirements applying to the machine
itself.

Power supply voltage
Consumption (typical
use with 2 USB devices)
Temperature range
Humidity range

TD410
TD710
12 ÷ 24 VDC ± 10%

TD810

TD820

7,5 VA

16 W

15 W

13 VA

0..50°C
10..90% (without condensation)

5.2

Hardware features

5.3

Touch LCD: 4 wires resistive

CPU
RAM
eMMC

ARM® CORTEX™ - A8 @1.0GHz
512 MB DDR3
4GB

Resolution
Colors
Back-lighting
Back-lighting duration*
Lifetime**
*

TD410
TD710
4.3” TFT
7” TFT
480 x 272
800 x 480
65K (16 bit)
65K (16 bit)
LED 400 cd/m2 LED 280 cd/m2
50000 h Typ @ 25°C**
17

TD810
TD820
10” TFT
12” TFT
800 x 600
1280 x 800
65K (16 bit)
65K (16 bit)
LED 320 cd/m2 LED 220 cd/m2
30000 h Typ @ 25°C**
10

Brightness reduction to the 80% of default setting

** Functioning years per 8 hours / day

6

TD410

Communication interfaces

TD710*** - TD810 - TD820

*** ETH2 not available on this model.
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6.1

6.1.a

CANopen

Using CAN / EXP1 on terminal M1
OFF

DIP2

ON

EXP1/CAN with termination resistor 120Ω
EXP1/CAN con terminazione 120Ω

PIN5: GND (brown)
PIN6: CANH (blue)
PIN7: CANL (white)

6.2
6.2.a

RS232

Using RS232 / COM1 on DB9 (No available for TD410)

Standard RS232 connection:
PIN2: RX (green)
PIN3: TX (blue)
PIN5: GND (brown)

6.3
6.3.a

RS232 connection with RTS / CTS:
PIN2: RX (green)
PIN3: TX (blue)
PIN5: GND (brown)
PIN7: RTS (white)
PIN8: CTS (yellow)

RS485

Using RS485 / COM2 on terminal M1

ON

OFF

ON

OFF

ON

OFF

DIP2

RS485 MASTER:
Termination 330Ω Polarization 470Ω
Terminatore 330Ω Polarizzatore 470Ω
RS485 MASTER:
Polarization only 470Ω
Solo polarizzatore 470Ω
RS485 SLAVE

PIN3: B+ (green)
PIN4: A- (yellow)
PIN5: GND (brown)
6.3.b

Using RS485 / COM2* MASTER on DB9 (No available for TD410)
ON OFF

DIP2

DIP2 2,3,4 to off

COM2 RS485
Pin 7 : 5Vi

9

5

Pin 3 6
470 Ω

1

470 Ω
Pin 8
330 Ω

Pin 5 : C

EARTH

MASTER
1 - Input
2-C
3 A4
5-C
7 - 5V
8
B+
9

Note: 5V Is isolated an can supply 70mA max

*

Using the DB9 connector it is possible to introduce termination resistances using DIP2 as for terminal M1 or short-circuiting terminals 3-4 e 8-9, as showed
in the figure.

8 - HMI Series - User manual

6.3.c

Using RS485 / COM2 SLAVE on DB9 (No available for TD410)
ON OFF

DIP2

DIP2 2,3,4 to off

COM2 RS485
Pin 7 : 5Vi

9

SLAVE

5 1 - Input

2-C
34 - APin 3 6
1 5-C
7 - 5V
470 Ω
89 - B+
Pin 5 : C
EARTH
470 Ω
Pin 8
330 Ω

Note: 5V Is isolated an can supply 70mA max

6.4

USB interfaces

The HMI comes equipped with a USB 2.0 (Universal Serial Bus) host controller with multiple USB
interfaces accessible externally for the user.
Warning! Peripheral USB devices can be connected to the USB interfaces on this device. Due to the
large number of USB devices available on the market, Pixsys cannot guarantee their performance.
Caution! Because this interface is designed according to general PC specifications, extreme care
should be exercised with regard to EMC, cable routing, etc.
Type
Design
Transfer rate
Current-carrying capacity
Cable length

7
7.1

USB 2.0
Type A
Low speed (1.5 Mbit/s), Full speed (12 Mbit/s), High speed (480 Mbit/s)
Max. 0,8 A (total of all USB ports)
Max. 3 m (without hub)

Ethernet interface
Technical data

This Ethernet controller is connected to external devices via the system unit.
Ethernet 1 interface (ETH1)
TD410 - TD710
TD810 - TD820
Number of ports
1
2
Controller
LAN8710A
Cabling S/STP
(Cat 5e)
10/100 Mbit/s ETH1-ETH2 to CPU Link
Transfer rate
10/100 Mbit/s
10/100/1000 Mbit/s ETH1-ETH2 link
Cable length
Max. 100 m (min. Cat 5e)
LED
On = Gigabit connection
Green
Link
Off = 10/100 Mbit connection
On =Link
Yellow
10/100 Mbit Activity
Blink = Activity (data transfer)
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Internal ethernet Switch (only TD810-TD820)

Two Ethernet 10/100/1000 Mbit ports on the rear side of the
operator panel are available. ETH1 and ETH2 are internally
connected to CPU through a Gigabit switch.
Thanks to dual port it is possible to make daisy-chain of more
devices without using external ethernet switches.
Using VLAN system option, each port can be used as separated
network interface. See TDControl user manual for more details.
For TD410 and TD710 only one Ethernet port is available.
LAPTOP

9
9.1

Battery
Internal battery replacement

9.2

Battery detail

BIOS and clock store data also in case of power failure thanks to a CR2032 battery placed on the side.
To replace the battery it is necessary to remove the protection and pull out the extraction box using
a blade screwdriver.

Classification
Chemical System
Nominal Voltage
Typical Capacity
Typical (Li) Content
Energy Density
Operating Temp

Lithium Coin
Lithium / Manganese Dioxide (Li/MnO2)
3.0 Volts
235 mAh (to 2.0 volts)
0.109 grams (0.0038 oz.)
198 milliwatt hr/g, 653 milliwatt hr/cc
-30C to 60C

Warning! CR2032 is a “Lithium Coin” battery
Danger! KEEP OUT OF REACH OF CHILDREN. Swallowing may lead to serious injury or death in as little
as 2 hours due to chemical burns and potential perforation of the esophagus. To prevent children
from removing batteries, battery compartments is designed to be opened with a screwdriver and is
protected by a security label.
Warning! It is suggested to replace the battery every 3 years. When the battery is removed, an
internal dedicated device allows replacement without data loss if operation is completed within 1
hour since battery removal.
10 - HMI Series - User manual
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TdControlPanel
At switch-on a project starts allowing to verify the machine
general status, date/system hour, related IP address, SoftPLC
execution in background.

Using a VNC client you can view from your PC what is displayed on the PLC / HMI. Starting a browser
with active Java service it is possibile to test if the device Webserver function is active. For this function
it is necessary to use Internet Explorer.

Press “Td Control Panel,” to access the device control
panel and verify/configure all the services and projects to
be launched at starting. It is possible also to configure the
standby time for the backlighting switch off and the buzzer
at display pressure.
The following paragraphs describe each function of the TdControlPanel windows.
NB: Pictures show device standard configuration.
10.a

WIN EXPLORER
From this window it is possible to choose a set of options to
start Windows CE and execute TDControlPanel.
• The first option starts Windows CE with desktop.
• The second option allows TDControlPanel starting if ,
during the switch on , the key “Stop” is keep pressed .
• Enabling the third option it is possible to set a protection
password to avoid that unauthorized users, keeping
pressed “STOP” , access TDControlPanel settings..

“START WINDOWS DESKTOP” allows to start “Explorer.exe” to access Windows CE desktop.
10.b

HMI_MOVICON
From this window it is possible to select which Movicon 11
services/programs execute automatically at starting.
The functions of the Movicon scada are available in all
HMI and in “WEB” version PL500 (PL500-335-1AD-WEB)

“START” activates manually the Movicon project (and the file upload service)
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10.c

PLC LOGICLAB
From this window it is possible to enable/disable the SoftPLC
execution at starting. Selecting “RUN console DEBUG”, during
the SoftPLC execution, the Debug window will be filled with
real-time system events to verify possible anomalies.
NB: this function requires many device resources. It is
suggested to keep it active only if there are problems during
the software development. Disable this function at the end
of the development phase.

“START” activates manually the SoftPLC project (and any debug window).
10.d

LAN ETH1
From this window it is possible to modify the device net
configuration parameters. Any modification will require a
restart to be applied.
NB: to transfer the SoftPLC program and Movicon on the
device, it must have a fixed address. It is not possible to
operate in DHCP.
The HMI default IP address is 192.168.0.100
The PL500 default IP address is 192.168.0.99

10.e

BACKLIGHT - BUZZER
From this window it is possible to configure backlighting
and buzzer parameters.
Enabling “Always ON” the backlighting keeps always active.
Otherwise, enter time value in seconds on “Backlight ON for..
(sec)” to enable the switching off or the lamp attenuation.
The first two fields allows to select the lamp brightness
percentage (100% = ON, 0%=OFF) during standard
operation or standby.
“Buzzer frequency” allows to select the buzzer tone frequency
(an higher frequency corresponds to a more acute tone).
Select “Buzzer OFF” to deactivate the buzzer at touch.
“TEST” keys allow to test selected parameters before saving
the configuration.

10.f

WINVNC
From this window it is possible to enable/disable the VNC
remote Desktop service. Press“START VNC” to activate
manually this service. Press “START VNC_CONFIG” to access
VNC configuration window and set the authentication
system or modify access password. NB. Parameter modification is recommended to expert users, incorrect parameters
modification will cause remote desktop service malfunctioning. Default password to access remote Desktop through
VNC is “1234”.

12 - HMI Series - User manual
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LogicLab Suite

LogicLab Suite is the Pixsys development environment for the programming of PLC series, PL500 and
all Operator panels / PanelPC.
The suite is available for free download within “download area” of the website pixsys.net, no activation
code is required (only registration). Supported by all 32/64bit Windows versions, starting from
Windows XP SP3. Available both in English and Italian version. Once downloaded the setup file on
the computer, start the installation and follow the standard procedure. The program can be activated
through the icon ”LogicLab” (on desktop) or from the menu “Start” > “PixsysSuite” > “LogicLab”.
11.a

Language modification
To modify the visualization language it is
necessary to open options window form the
menu “File” > “Options”, go to “Language”, select
“ITA - italiano” and press “Select”. Confirm with
“OK” , close and re-open LogicLab to enable the
modification.

11.b

Create - load a project
Open an exsisting project:
• With LogicLab opened, click on “Open
project” or select one of the last projects form
the list.
• With LogicLab closed, enter on the project
folder and select (double click) the chosen
file (icon and extension “.plcprj”).

Create a new project:
Press “New project”.
Enter the name of the new project and select
the folder where the project files will be stored.
Finally, select the device to be programmed.

Attention: selecting “respect capital/lowercase letters”, a variable which contains a capital letter
will be understood as different from another with the same name but with this letter lowercase. It
is recommended to keep this selection disabled, to avoid any confusion durign the drafting of the
program code.

User manual - HMI Series - 13

11.c
Connection to target
Here below please find the necessary requirements for the correct connection between target (device
to be programmed) and the development environment on PC (LogicLab).
Target requirements:
• device ON and started
• configured with static IP address compatible with the network where there is the PC to which it will
connect. By default, the IP address of the HMI is 192.168.0.100, for PL500 is 192.168.0.99, so the PC
must have the same network and class (in this case 192.168.0.XXX) but different physical address
(the last 3 digits of the IP address, with a number between 1 and 255, different from 100). If it is
necessary to modify the IP address of the terminal, refer to the TD Control Panel configuration,
section “LAN ETH1” on par. 10.d.
• connection with net cable (direct or cross) directly to PC or through a net switch
• SoftPLC in execution (refer to TD Control Panel configuration, section “PLC LOGICLAB” on par. 10.c).

PC requirements:
• IP address compatible with the network where it is located and with the IP address configured on
the target (see previous points)
• antivirus/firewall which allows the connection to network devices (normally already correctly
configured)
• LogicLab configured for the connection to the target to be programmed: menu “On Line” > “Select
communication” , on the window that opens press “Properties” and than enter the target IP on “IP
Address” , keeping all the rest unaltered. In case of very slow networks or of a network configuration
with different switches, it is possibile to increase the “Timeout” value (expressed in mS).

The image represents default configuration

or from the menu “file” > “SaveProject”.
Confirm all windows pressing “OK” and save through
To verify the correct LogicLab and Target configurations, it is possible to make the connection pressing
or form the menu “On Line” > “Connect”. If the connection is correctly done, the status bar at the
lower right side will visualize “CONNECTED” and “NO CODE” (to indicate that the target is connected
and has no code in it) or “DIFF CODE” (to indicate that the code which is being visualized does not
correspond to those who lies in the target).
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11.d
Compiling and downloading the code
Once entered the project code it is necessary to verify eventual errors pressing F7, clicking on icon
or from the menu “Project” > “Fill”.
If the compilation is correctly done it is possible to transfer the program to the target pressing F5,
through icon
or from the menu “On Line” > “Code transferring”.
The status bar will show “CONNECTED” and “SOURCE OK” indicating that the program running on the
target corresponds to that which is visualized on PC.
11.e
Watch window
If the program running on the target corresponds to that which is being visualized on PC, the status
bar will show “CONNECTED” and “SOURCE OK” and it is possible to use the window “Watch” to verify
real-time the status of the variables used in the project. To enable the window “Watch”, press CTRL+T
or use “View” > “View tool window” > “Watch”. To add a variable to the window “Watch”, just drag it inside
or press the icon
and select it manually.

From now on, the window “Watch” will visualize
the value of the inserted variable, in real time.
Through

it is possible to save, load and add an exsisting watch-list to the list of variables.

To change the visualization format, it is
necessary to select the variable and press
. On the window that opens, select the chosen
format and confirm pressing “OK”.

User manual - HMI Series - 15
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Interfacing Movicon 11 with LogicLab

NB: Movicon 11.5 or greater.

To execute only once:
On PC, copy files “Drivers.xml” and “Pixsys.dll” in C:\Program Files (x86)\Progea\Movicon11.5\Drivers
overwriting those already present.
Do the same procedure also if a Panel PC (TD750-TD850-TD900-TD910-TD920) is used.
Note:
With this procedure all PLC system variables and variables created and used in the PLC are imported.
The creation and the updating of the PLC variables list is done only if the LogicLab program is
compiled without errors and downloaded on the target.
12.a
Creating a new Movicon project
Start the software and choose the platform “Windows® X86 / X64” for Panel-PC or “Windows® CE
Platform” for HMI and for “WEB” version of PL500. If the new Movicon project is being created following
the Wizard, at the end it will visualize the driver configuration window, switch to the section “Driver
Configuration” to par. 12.b. If the driver is being installed manually, proceed as follow:

Add the communication driver with a right click
on “Real time DB” and then “new communication
driver”.

Select “Pixsys” from the manufacturer menu and
then “SoftPLC Pixsys”.
Confirm with “OK” and double click on the driver
just created to open the configuration window.

12.b

Driver configuration

Select “Station” and add a new station pressing
“ADD”.

16 - HMI Series - User manual

1. Enter source path of the LogicLab project located on the PC used for development. This allows to
import variables, execute Movicon in preview mode on own PC, including communication with
SoftPLC, and perform complete test. Next step is to indicate IP address of the target HMI/PC (only
after completing development it will be necessary to enter localhost address 127.0.0.1 to enable
communication of Movicon project with the softPLC of the panel itself.
2. This field is self-compiling after entering path as described on previous point. If using an HMI/
PL500, do not modify the self-compiling field; if using a Panel PC (TD750, TD850 etc…) enter the
path used for download of the LogicLab project (default D:\LLExec\ NameMyProjectLogicLab.sym.
xml).
3. If Movicon project will be executed on the HMI/PC where the softPLC is also installed, then the IP
address will be 127.0.0.1. If it will be executed on a different HMI/PC, then enter the IP address of the
softPLC.
4. From the section “General” assign a name to the station, ex. “PLC”.
Press OK to save settings and exit.
Now it is possible to import the LogicLab
project variabiles on Movicon.
Right click on “SoftPLC Pixsys” and select “Import
PLC database”.

Press “Read from PLC project”, the list of all
available variables will be provided.
Select variables to be imported and press
“Import”.

NB: If importing an array variable, it will be visualized as a structure carrying the array name.
Single array members will be accessible individually with following syntax NameMyArray:NameMyArray
_X where X is the array index (starting from 0).
Now variables are available on the Movicon project. If it is necessary to import new variables (to modify
LogicLab project), repeat only the reading and import variables procedure.
User manual - HMI Series - 17

12.c
Downloading the Movicon code to the target
To downlaod the Movicon Project, use the icon:
1. Select the protocol used to transfer the code:
TCP
2. Insert the target IP address (default for HMI/
PLC: 192.168.0.100).
3. If using an HMI/PLC leave the field blank,
if using a Panel-PC insert user (or the user
name that is logged on the Panel-PC target).
4. If using an HMI/PLC leave the field blank, if
using a Panel-PC insert 123456
5. If using an HMI/PLC insert \NandFlash\
MyMoviconProjectName\, if using a Panel-PC
insert D:\MyMoviconProjectName\. In this way
Movicon will create a folder named MyMoviconProjectName and it will download all the
project files into it.
6. Press “Upload Project!“ to download the
project files to the target (press “Yes to All“
if a project was already downloaded to
overwrite the old files).
NB: if you need to trasfer different projects/versions to the target, you can change the destination
folder (you must mantain the first part of the address \NandFlash\).
Using the TdControlPanel is possible to select which Movicon 11 project will be executed automatically
at starting (see paragraph 10.b).
7. Once the download is completed, press “Start Deviec Project“ to launch the execution of the project
in the target (the project in execution will be closed and the new one will be executed).
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Simulation of the whole project SoftPLC + SCADA

From LogicLab, launch the simulator through the icon
or from menu “Debug” > “Simulation mode”.
On the window which appears, create a new working area indicating the name and the destination
folder (by default it is selected the folder where the project risiede).
At this point, the simulator will be activated and connected (status window shows “CONNECTED”) but
without the code (status window shows “NO CODE”), transfer the code pressing F5, through the icon
or from the menu “Online” > “Online download code”.
Verify that the status bar visualize“CONNECTED” and “SOURCE OK”. If “NO CODE is still visualized, restart
the simulator pressing
or from the menu “On-line” > “Target reboot”.
On Movicon, entering the Pixsys driver configurator and configure as follows:
1. Enter the folder where the simulator is
operating, set as filter “All files (*.*) and
select the file NameMyProjectLogicLab.
sym.simul. Pay attention to the file
exstension, into the project folder there
are many files with the same name but
different extension.
2. Enter the folder where the LogicLab
project resides and select the file NameMyProjectLogicLab.sym.xml
3. Select the localhost address: 127.0.0.1
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At this point, to start the simulation of the graphic interface connected to the simulator (which is
already executing the code previously downloaded), press Alt+F12, the icon or from the menu “File”
> “Start Project”.
To end the simulation, press Alt+F12 or the icon
on the bar which appears on the upper side.

Warranty terms

Pixsys srl warrants its electronic devices for 12 months from Invoice date. Pixsys liability shall be limited
to repairing (or replacing at its option) any defective product which is returned with RMA (Return
Material Authorization) priorly obtained on Pixsys website and to be clearly marked on documents.
Pixsys shall not be responsible for accident, neglect, misuse, damage to objects or people caused
using the devices outside their specifications or outside any published performance data, including
unauthorized and unqualified repairing or failure to provide proper environmental conditions. In no
event shall Pixsys liability exceed the purchase price of the product(s).
Warranty does not cover any damage arising from post-sale installation of software applications and
specifically any damage caused by malware. Technical assistance by Pixsys which should be required
to restore OS will be subject to assistance fee prevailing at time of request.

Notes / Updates
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Read carefully the safety guidelines and programming instructions contained in
this manual before using/connecting the device.
Prima di utilizzare il dispositivo leggere con attenzione le informazioni di sicurezza
e settaggio contenute in questo manuale.
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